Quantcast

IRC down AGAIN!?

The Rocketry Forum

Help Support The Rocketry Forum:

DexterLB

Well-Known Member
Joined
Jan 18, 2009
Messages
571
Reaction score
0
Code:
ping hashnet.org
ping: unknown host hashnet.org
Tried BTK native DNS, OpenDNS, also tried several proxies. I even tried down for everyone or just me? . All end up with the same result: HashNet is down. So, What's wrong?
 

WiK

Site Admin
Joined
Jan 18, 2009
Messages
2,645
Reaction score
0
Been working fine all day here - you're in there now so I guess you got it working.

Phil
 

DexterLB

Well-Known Member
Joined
Jan 18, 2009
Messages
571
Reaction score
0
I guess there's something wrong at my end. If I keep trying to connect, after 6 or 7 hours of trying it connects. And if I restart my router and get a new dynamic IP, I have to wait another 6 hours to get a connection. I've now moved entirely to OpenDNS, but still my system requests the hashnet IP address from DNS and gets no answer. When it connects, that should be after about 4 hours, I'll write down the IP of hashnet.org, restart the router and try connecting directly.
 

WiK

Site Admin
Joined
Jan 18, 2009
Messages
2,645
Reaction score
0
Weird, it's still working fine here.
 

DexterLB

Well-Known Member
Joined
Jan 18, 2009
Messages
571
Reaction score
0
Well, then, urm, please give me the IP address? :)

I also tried several remote ping services, but they all return "Unknown host" or similar messages
 

WiK

Site Admin
Joined
Jan 18, 2009
Messages
2,645
Reaction score
0
85.159.248.66

Pinging irc.hashnet.org works fine from here, too.
 
Top