Why can't I insert graphics into posts. User Interface does not work! Very frustratin

The Rocketry Forum

Help Support The Rocketry Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

jahall4

Well-Known Member
Joined
Jul 21, 2014
Messages
1,252
Reaction score
229
Why can't I insert graphics into posts. User Interface does not work! Very frustrating.
 
Why can't I insert graphics into posts. User Interface does not work! Very frustrating.

Click the "Go Advanced" button in the lower right below the window where you're typing.
> Scroll down to "Attachments" and click the "Manage Attachments" button.
> Doing so will open the "File Upload Manager" in a smaller window. I think you can figure it out from there.
 
Click the "Go Advanced" button in the lower right below the window where you're typing.
> Scroll down to "Attachments" and click the "Manage Attachments" button.
> Doing so will open the "File Upload Manager" in a smaller window. I think you can figure it out from there.

Don't want to attach. I want to insert into the body of the post. There is interface for doing this. but it don't work.
 
Don't het hung up on the terminology. "Attachments are generally "inserted" into the body of the post and you can control where they appear in the text. If your "graphics" are jpg, jpeg, png, or gif files, then you can insert them directly using the "Insert image" button. Movies or video use the "Insert video" button. What isn't working for you?
 
If your "graphics" are jpg, jpeg, png, or gif files, then you can insert them directly using the "Insert image" button.

Nope I can't, clicking "upload..." in the dialog does squat. Very frustrating. Maybe its worked a few time, but most of the time nada.
 
Nope I can't, clicking "upload..." in the dialog does squat. Very frustrating. Maybe its worked a few time, but most of the time nada.

Any chance that you have Flash disabled for this forum? Enabling Flash for this and other vBulletin websites has solved similar problems for me in the past.

Why any website is still requiring the use of Flash in 2018 to use a web tool is beyond me.

James
 
Any chance that you have Flash disabled for this forum? Enabling Flash for this and other vBulletin websites has solved similar problems for me in the past.

Why any website is still requiring the use of Flash in 2018 to use a web tool is beyond me.

James

If it uses flash simply to upload a graphic then I really don't know what to say...:facepalm:
 
IMG_0028.JPG

If you can see my dog, the uploader is working for me. It did, however, require me to allow Adobe Flash to run. My browser (Firefox) asked me first, but after allowing it, it ran fine.
 
On Firefox I have had no issues. On Chrome I can't use the "insert image" dialog but the Attachments dialog works and appears to do more or less the same thing.
 
View attachment 336120

If you can see my dog, the uploader is working for me. It did, however, require me to allow Adobe Flash to run. My browser (Firefox) asked me first, but after allowing it, it ran fine.

IMO that's just sad. When are we going to get a new interface that doesn't have limitations like this?
 
Ipad / Safari doesn’t work at all for a number of reasons.

Works fine on Facebook and Twitter, tho. Another one of those things that make you say hmmmm.
 
Well hopefully she is monitoring this thread, but I suspect after this many years this is nothing new.:(

Here's a place in the miscellaneous section where she mentions the upgrade:

https://www.rocketryforum.com/showt...-search-warning-message&p=1752993#post1752993

Also I can upload fine from Windows 7 or 10 with FireFox or Chrome as long as flash is enabled, just by using the insert image button in the quick reply toolbar.
Sometimes it prompts me to allow flash, when I click the Select Files button, with a message at top of screen such as the following:

Snap2.jpg
 
Yep, there is no question now its Flash, but if that's the case it no worky on mobile devices too.

The mobile app works fine and doesn’t require flash. Once in a while image uploads break but as far as I can tell it’s only an intermittent problem.

Upgraded forum software would of course be welcome but what’s there now generally works fine.
 
old-lady-and-the-internet.jpg


Fella like you'd probably be happier on Ye Old Rocket Forum. Way easier to load pics.
 
The mobile app works fine and doesn’t require flash. Once in a while image uploads break but as far as I can tell it’s only an intermittent problem.

Upgraded forum software would of course be welcome but what’s there now generally works fine.

So there is a "mobile" site? It doesn't look mobile or responsive?
 
Back
Top