Internet Explorer error reports

The Rocketry Forum

Help Support The Rocketry Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.


Well-Known Member
Jun 30, 2010
Reaction score
Heres the problem.....Im trying to visit the Yahoo group Micro Maxx , but when I goto log in I get a little message saying
' Microsoft Internet Explorer has encountered a problem and needs to close . We are sorry for the inconvenience '

Is anyone else having this problem ? It's also happening when I goto , , and .

Thank god it hasn't happend to TRF :eek:
do you have ad aware and spybot on your computer...

if you cant get it to work try updating i.e. or using mozilla
Right heres what I did :

Updated Bazooka , Spybot & No Adware .

Scanned with Bazooka , nothing detected.....Scanned with No Adware , found 1 DANGEROUS , 2 not important. Scanned with Spybot , nothing detected.....But it's still happening..... What now? :( I realy want to convert my MicroMaxx to 12v lol.
Right , now I've just updated Windows , 10 Critical updates , and 46 optionals. Still no change :( :( :(
Grrr theres something there , yesterday my C: drive was hiding 500mb :confused: But It seems to be that It's only crashing sites I dont normaly visit , Google which is my homepage , , and TRF never crashes.

Thanks for that link , I've just downloaded it at 3.75kbs :p :D
Right I've tried that program , and it hasn't picked up anything , so Im trying to find/download any Spyware/Trojan scanners I can.
Thanks for that rabidsheeep , Im just downloading that now. Looks like a nice little program :) And hurray it didn't crash on that website :) !
Thanks a bunch everyone! That Firefox has done the trick rabidsheep :D Thank you all!
converted another from the devils of microsoft :D

theres a few good things and one bad... less spyware, cause most things arent compatable...

some programs wont work, cause most things arent compatable...

im talking little things, housecall trendmicro, the download thing on fileplant... macromedia and media players still run perfect...