TRF Maintenance Tonite

The Rocketry Forum

Help Support The Rocketry Forum:

A

Austin

FYI:

TRF is scheduled for some maintenance tonite beginning at 9:00pm EST, which is in less than an hour. Not sure what to do??? Go build something, a new kit, a scratchbuilt model, a launcher, pad, new shed, addition to the house, sailboat(for Sandman's benefit) or snowman!!! :D

We will back online as soon as we can.

Cya,

Carl and the TRF Staff
 
A

Austin

<h2><b><font color="FF0000">ATTENTION!!!</font></b></H2>

TRF Shutting down in 5 minutes!

TRF Staff
 
A

Austin

<h2><b><font color="FF0000">ATTENTION!!! TRF shutting down</font></b></H2>

TRF Staff
 
A

Austin

Maintenance has been completed...thank you for your patience!

Best Regards,

TRF Staff
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,763
Reaction score
21
So why did no one else besides hospital and I pop into NERRF? Taking a rocket break? Building? Sleeping?
 

brianc

Well-Known Member
Joined
Jan 18, 2009
Messages
3,242
Reaction score
4
As one IT professional to all the TRF admins- GREAT JOB!

I'm sure you had your challenges that we'll never hear about,
but the outage was well planned (and announced) and relatively
painless. No withdrawal symptoms experiennced here. :)

THANX for all the hard work!
 

KenParker

Well-Known Member
Joined
Aug 2, 2001
Messages
1,025
Reaction score
1
Thanks, brianc.

The work during the outage went pretty well. Milo and Phil are still the heros on that.

Now.... the planning and prep work... LOL.... *that* was something of a bear.
 

brianc

Well-Known Member
Joined
Jan 18, 2009
Messages
3,242
Reaction score
4
Originally posted by KenParker
the planning and prep work... LOL.... *that* was something of a bear.
I'm sure. I'm always amazed at the amount of planning vs. work to do.
Sometimes at work, it takes me three weeks to plan something that only
involves 15 minutes of actual effort. ;)


BTW- I noticed the TRF server is now located in Cincinatti. Is it sitting
in Carl's closet? And do we get a tour of the facilities during NARAM-47? :)
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,763
Reaction score
21
Yes thanks to the adims, mods, and the super versions of same for all the hard work. My minor experience in such things is that the planning and preparation can be harder than the work. But only if you've done enough of the prior :)
 

Rocketmaniac

Well-Known Member
Joined
Jun 18, 2003
Messages
4,066
Reaction score
2
I was thinking the website would be down for a long while. (not that I wanted it be)

What upgrades or changes are not in place? Was anything done with 'Email Notification'? I have not gotten any today.
 

AlexM

Well-Known Member
Joined
Mar 18, 2009
Messages
932
Reaction score
0
The first thing that I notice is the time.
 

KenParker

Well-Known Member
Joined
Aug 2, 2001
Messages
1,025
Reaction score
1
We are having issues with e-mail notifications. Although they tested fine on the prototype before the maintenance, they aren't working at the moment. The problem is being investigated.

There are other things that we want to do, last night was a first step.

We are still wanting to bring the forum software up to the latest version, and examine implementation of some suggestions we have had in the past.

Since the forum is an all volunteer, spare time effort, we have to take things in small steps.
 

rbeckey

Well-Known Member
Joined
Jul 19, 2012
Messages
1,560
Reaction score
25
Thanks to you guys for the work. The withdrawl was managable, no halucinations this time. Good luck with planned upgrades.
 

Hospital_Rocket

Well-Known Member
Joined
Dec 25, 2003
Messages
4,009
Reaction score
1
Pinging rocketryforum.com [xx.xx.xx.xx] with 32 bytes of data:

Reply from xx.xx.xx.xx: bytes=32 time=81ms TTL=49
Reply from xx.xx.xx.xx: bytes=32 time=51ms TTL=49
Reply from xx.xx.xx.xx: bytes=32 time=51ms TTL=49
Reply from xx.xx.xx.xx: bytes=32 time=68ms TTL=49

Ping statistics for xx.xx.xx.xx:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 51ms, Maximum = 81ms, Average = 62ms


Wow!

We pay people $90K a year to get this kind of performance where I work

Carl and da boyz do it for us for free.
 

DynaSoar

Well-Known Member
Joined
Mar 15, 2004
Messages
3,022
Reaction score
0
Originally posted by CTulanko
Maintenance has been completed...thank you for your patience!

Best Regards,

TRF Staff


De'wI' Qap tam lugh.
 

Chuck Rudy

Well-Known Member
Joined
Jan 20, 2009
Messages
829
Reaction score
0
There are some odd lags in the software. Refreshed lists show new posts but moving to the thread does not show the newest posts even after several refreshes. Something is amiss. I just went into a list and it showed a new last post after mine, three refreshes and nothing, finally going out of the software and back it and doing a relaod allowed it to show. Something is very slow now. Dunno if anyone has noticed or cares, but it's an annoyance I've noticed.

Now back to looking for kernals of knowledge
:)
 

KenParker

Well-Known Member
Joined
Aug 2, 2001
Messages
1,025
Reaction score
1
Chuck - I'm not aware of anyone else having problems like that. At least, no one else has reported any issues like that.

You might try clearing your browser cache and see if that helps.
 

Chuck Rudy

Well-Known Member
Joined
Jan 20, 2009
Messages
829
Reaction score
0
Just destroyed the entire cache on monday.....shouldn't have been an issue
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,763
Reaction score
21
Hmm, haven't noticed any problems, if anything it seems faster. I'll report anything I see.
 

Chuck Rudy

Well-Known Member
Joined
Jan 20, 2009
Messages
829
Reaction score
0
Originally posted by rstaff3
Hmm, haven't noticed any problems, if anything it seems faster. I'll report anything I see.
Well I'll sit here and kick the desk. :) Who gets the bill?
 
A

Austin

Chuck,

I will sometimes refresh then go to a section and no "new" yellow boxes appear, although you can see they were just posted. I believe this to be a bug in the forum software, as I used to experience it even before last nite; don't expect it to be fixed for a while. Just do what I do, grin and bear it, then read em all anyway. :)

Have a good one,

Carl
 

Chuck Rudy

Well-Known Member
Joined
Jan 20, 2009
Messages
829
Reaction score
0
Originally posted by CTulanko
Chuck,

I believe this to be a bug in the forum software, as I used to experience it even before last nite; don't expect it to be fixed for a while. Just do what I do, grin and bear it, then read em all anyway. :)

Have a good one,

Carl
Guess I'll do the same.....think I broke my toe.
 
Top