Quantcast

two problems

The Rocketry Forum

Help Support The Rocketry Forum:

RoyAtl

Well-Known Member
Joined
Jan 18, 2009
Messages
1,368
Reaction score
19
Location
Atlanta Metro
1. I'm getting logged off after a day or two. I used to get logged off only after a couple of weeks. I've done nothing different here.

2. I click New Posts. I select one of the threads to read. lets say there are five new messages in the thread to read. I read two of them, get interrupted, maybe close the tab or the browser or something like that. I bring up a new tab or browser window. I click New Posts again.

In the past, the post thread that I had just read would still be in the list, but rendered as normal text instead of the bold of the unread posts. I would then click it, find the place I left off and continue on.

Now, the post thread I had just read is no longer in the New Post results. Obviously I would MUCH rather have the previous behavior.


This change probably occurred a month or two ago, if that help.
 

MarkII

Well-Known Member
Joined
Jan 18, 2009
Messages
8,212
Reaction score
9
I don't know about the log off problem. I log myself off of the forum at the end of every session. I have seen the "thread disappearing from New Posts" issue, though, ever since TRF 2.0 was brought online.

I have two (and a half) additional problems with TRF 2.0, though:


  1. Clicking on attachments doesn't work. In TRF 1.0, as in YORF, if I clicked on the thumbnail of an attached photo, for instance, a new window or tab (using Firefox) would open, showing the full-sized photo. Not in TRF 2.0, though. When I click on the thumbnail, my hourglass spins, but nothing ever happens. In order to view the attachment, I have to right-click on it and choose "Open in a new tab" or "Open in a new window" to view it.
  2. Clicking on the "Edit" button at the bottom of a post doesn't work. Again, the hourglass spins endlessly, but nothing else ever happens. As with the previous problem, the only way that I can edit my posts is by right-clicking on the Edit button and selecting "Open link in a new tab" or "Open link in a new window." When I am done editing, the revised message displays fine in the new tab or window. (Except when it doesn't - see below.) To get it to display in my original tab (which I want to keep open in order to preserve my "Back" history), I have to refresh the page. The "Quote" button works as it should; clicking on it immediately switches to a page with an edit box.

  • 2.5 (the half problem): Too often (way too often), when I create a post and then click "Submit Reply," I get an endlessly spinning hourglass, the page never returns to the normal post display, and I get no feedback showing that my message was actually posted. The only way out seems to be to go to the top of the page and click on the underlined thread topic (e.g., "The Rocketry Forum > Forum Feedback > two problems") which does return me to the (now updated) page. This is an intermittent problem, but it is happening more and more often.
I never experience any of these problems in, for example, YORF, even though I am using the same browser to view it and that forum is also created in vBulletin.

Just so you know.

MarkII
 
Last edited:

AKPilot

Well-Known Member
Joined
Jan 5, 2009
Messages
5,253
Reaction score
0
Let me see if we can take a look at these problems. I'm not all that tech savy, but it would seem to be more of a browser or distant end computer problem than anything. The reason I state this is I don't experience any of these problems and typically can log in from at least a half dozen, different, computers and not get any of these problems.
 

Peartree

Cyborg Rocketeer
Staff member
Administrator
Global Mod
Joined
Jan 6, 2009
Messages
4,958
Reaction score
530
Location
Alliance, Ohio
2.5 is definitely a problem. It happens to me intermittently but is the probable cause of 90% of the double, triple ane other multiple posts. The only way out that I have found on these occasions is to click STOP on my browser and then refresh. That seems to work and prevents me from double posting.
 

mjennings

Well-Known Member
Joined
Jan 18, 2009
Messages
1,553
Reaction score
7
I've seen 2.5 occasionally myself, but it is pretty infrequent for me.
 

RoyAtl

Well-Known Member
Joined
Jan 18, 2009
Messages
1,368
Reaction score
19
Location
Atlanta Metro
my #1 may indeed be a browser problem, as I'm starting to experience similar behavior with other sites, though all are vBulletin sites.
 

MarkII

Well-Known Member
Joined
Jan 18, 2009
Messages
8,212
Reaction score
9
Roy, your second problem (which I also see) is really a matter of convenience, but it is an important convenience, though. The thread, read or unread, will always appear in the normal forum list view, but because TRF has so many ongoing threads at any one time, it can be tedious to scan down the long list of topics in each subforum to find the one that you were just looking at. The "New Posts" feature is vital to keeping one's sanity when you are trying to follow many threads on TRF, but it could stand to be just a little bit more flexible in what it displays. Don't ask me how to make it do that, though, because I don't have a clue how the inner clockworks of vBulletin function.

MarkII
 

troj

Wielder Of the Skillet Of Harsh Discipline, Potent
Joined
Jan 19, 2009
Messages
13,962
Reaction score
187
#1 sounds more like a popup or script blocker of some sort.

The images are displayed via DHTML, which unfortunately is also how some popups are done on websites.

The challenge with web stuff is there are great features that can be implemented to provide really nice functionality for users. Unfortunately, they also get used to provide really annoying popups and other garbage, and it's very difficult for a popup blocker to discriminate between the two.

What this means is that popup blockers block some stuff they shouldn't, but allow stuff through that they shouldn't, as well.

-Kevin
 

Pantherjon

Well-Known Member
Joined
Jan 19, 2009
Messages
7,347
Reaction score
1
I get problem 2.5 quite a bit as well..I also get the same type of problem when sending PM's after hitting the 'submit message' button which ends up having me send out multiple duplicate messages at times..Haven't had a problem with the 'edit' button..Used to in TRF v1.0, which also kept logging me off and changing ALL threads from unread to read(thankfully THAT has changed :))..
 

wooden geezer

Member
Joined
Jan 18, 2009
Messages
12
Reaction score
0
I've been having the first problem lately - being logged off after a day or two.
Not really a problem, more of an inconvenience.
 

bguffer

Well-Known Member
Joined
Jan 20, 2009
Messages
386
Reaction score
4
"Now, the post thread I had just read is no longer in the New Post results. Obviously I would MUCH rather have the previous behavior."

I think this has been happening since version 2 of the forum.
 
Top