Trouble uploading picture in reply

The Rocketry Forum

Help Support The Rocketry Forum:

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
Hi folks,

In the Rutger Hauer RIP thread in Watering Hole, I created a text only reply in Tapatalk. No problem. Later I tried to add a photo to it via editing it (in Tapatalk). I could select the picture and it seemed to upload, then errored and said I needed a valid forum ID.

I could create a new to thread with picture in Tapatalk in area 51.
 

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
Test reply
In this reply I was unable to add a picture in Android Tapatalk in the case where I first made the text reply, saved it, then edited it to add a picture.
 

timbucktoo

Well-Known Member
Staff member
Global Mod
Joined
Jun 13, 2014
Messages
7,010
Reaction score
848
Location
Cocoa Beach
You can’t add additional photos to same post from tap talk. Only from desktop version.
 

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
In this post I added the picture to the reply directly, without posting then editing it first. Seems to work fine.p8517103_v_v8_aa.jpg
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
I would guess you are using the app on iPhone.
Am I correct?
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
It may be tomorrow before I can get the techs on it. They are working on something else tonight, but similar.
Thanks for letting me know about it.

Can you post the steps you are doing in a 1, 2, 3 manner so I can try as you are doing and I can tell the techs explicitly how you are doing things to get this result.? Thanks.
 

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
Thanks Angie!

I'm using Tapatalk on Android. Up to date Tapatalk from the Play Store.

1. Start with an existing thread.
2. Reply to the thread with a text-only reply.
3. Edit the reply and try to upload a jpg file. While the file may upload to 100%, it won't post, instead giving the error I show above.

I'm not sure if this impacts the first post in a thread or just replies. Experiments show it works to attach a pic in a reply when the reply is first made, but the problem crops up when trying to EDIT an existing reply by adding a picture.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
Thanks, I'll be checking this out and seeing what I can find. If I cannot "fix" it, I'll pull in the bigger tech guns.
 

timbucktoo

Well-Known Member
Staff member
Global Mod
Joined
Jun 13, 2014
Messages
7,010
Reaction score
848
Location
Cocoa Beach
Thanks, I'll be checking this out and seeing what I can find. If I cannot "fix" it, I'll pull in the bigger tech guns.
There’s an old thread or reported post on same issue I made some time ago after the change over to forum format. I’ll see if I can find it.
 

Prysm

New Member
Joined
Nov 17, 2015
Messages
2
Reaction score
0
testing with my regular type account via TRF app on android


This is the edit

tried once and got "need valid id"


This is second try using the android app.




Scond try said it took the photo I took , but sure does not show up.


This is Angie
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
I've sent the information off to Tapatalk as they are the base for the app.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
The next android update will fix this issue. I'm trying to find out when the next update will be.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
@Marc_G that would be great. If you see an upgrade, give it a test and let us know, please.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
From Tapatalk

The new Android App is in phase release now.
Please expect it to hit your account and your members' account before the end of next week.
 

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
From Tapatalk

The new Android App is in phase release now.
Please expect it to hit your account and your members' account before the end of next week.
Quick question: is this Tapatalk (which I use) or the branded TRF app (which I don't use). If it is the branded app, will whatever fix was made carry over to the general Tapatalk app next update?

I've never quite understood the branded app concept... One app per form seems wasteful, like one browser per website [emoji3][emoji3]

I'm sure it's a marketing thing (I'm a scientist who now does marketing for a large company).

Thank you for your help on this!
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
It is for the branded app which is built on the Tapatalk platform. But it's customized to forum specifications.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,686
Reaction score
359
Thanks for letting me know. I'll test some too when it updates regularly.
 

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
How odd. I was able to upload a picture to a previously made reply, but it shows as locked and says I don't have permission to view it.

I'm using Tapatalk Pro, on Android, whatever version is current today as a fresh install.
 

Marc_G

Well-Known Member
Joined
Jun 6, 2010
Messages
6,258
Reaction score
418
Location
Indianapolis Metro Area
When trying to edit a previously made reply, it seemed like I could upload a picture, but it then shows as locked and clicking on the picture icon gives this error.Screenshot_20190927-094927.jpg
 
Last edited:
2

Latest posts

Top