Trouble uploading picture in reply

Discussion in 'Rocketry Forum Feedback & Announcements' started by Marc_G, Aug 2, 2019.

Help Support The Rocketry Forum by donating:

  1. Aug 2, 2019 #1

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Hi folks,

    In the Rutger Hauer RIP thread in Watering Hole, I created a text only reply in Tapatalk. No problem. Later I tried to add a photo to it via editing it (in Tapatalk). I could select the picture and it seemed to upload, then errored and said I needed a valid forum ID.

    I could create a new to thread with picture in Tapatalk in area 51.
     
  2. Aug 2, 2019 #2

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Test reply
    In this reply I was unable to add a picture in Android Tapatalk in the case where I first made the text reply, saved it, then edited it to add a picture.
     
  3. Aug 2, 2019 #3

    timbucktoo

    timbucktoo

    timbucktoo

    Well-Known Member Staff Member Global Mod

    Joined:
    Jun 13, 2014
    Messages:
    5,681
    Likes Received:
    442
    Gender:
    Male
    Location:
    Cocoa Beach
    You can’t add additional photos to same post from tap talk. Only from desktop version.
     
  4. Aug 2, 2019 #4

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    In this post I added the picture to the reply directly, without posting then editing it first. Seems to work fine. p8517103_v_v8_aa.jpg
     
  5. Aug 2, 2019 #5

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    No photo was in the original reply post. Just text.
     
  6. Aug 2, 2019 #6

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Typical error message when trying to put on a picture while editing a previously posted text only post:

    Screenshot_20190801-225132.jpg
     
  7. Aug 2, 2019 #7

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    I would guess you are using the app on iPhone.
    Am I correct?
     
  8. Aug 2, 2019 #8

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Android
     
  9. Aug 2, 2019 #9

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    It may be tomorrow before I can get the techs on it. They are working on something else tonight, but similar.
    Thanks for letting me know about it.

    Can you post the steps you are doing in a 1, 2, 3 manner so I can try as you are doing and I can tell the techs explicitly how you are doing things to get this result.? Thanks.
     
    Marc_G likes this.
  10. Aug 2, 2019 #10

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Thanks Angie!

    I'm using Tapatalk on Android. Up to date Tapatalk from the Play Store.

    1. Start with an existing thread.
    2. Reply to the thread with a text-only reply.
    3. Edit the reply and try to upload a jpg file. While the file may upload to 100%, it won't post, instead giving the error I show above.

    I'm not sure if this impacts the first post in a thread or just replies. Experiments show it works to attach a pic in a reply when the reply is first made, but the problem crops up when trying to EDIT an existing reply by adding a picture.
     
    Angie likes this.
  11. Aug 2, 2019 #11

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    Thanks, I'll be checking this out and seeing what I can find. If I cannot "fix" it, I'll pull in the bigger tech guns.
     
    Marc_G likes this.
  12. Aug 2, 2019 #12

    timbucktoo

    timbucktoo

    timbucktoo

    Well-Known Member Staff Member Global Mod

    Joined:
    Jun 13, 2014
    Messages:
    5,681
    Likes Received:
    442
    Gender:
    Male
    Location:
    Cocoa Beach
    There’s an old thread or reported post on same issue I made some time ago after the change over to forum format. I’ll see if I can find it.
     
  13. Aug 5, 2019 #13

    Prysm

    Prysm

    Prysm

    Forum Supporter TRF Supporter

    Joined:
    Nov 17, 2015
    Messages:
    2
    Likes Received:
    0
    testing with my regular type account via TRF app on android


    This is the edit

    tried once and got "need valid id"


    This is second try using the android app.




    Scond try said it took the photo I took , but sure does not show up.


    This is Angie
     
  14. Aug 5, 2019 #14

    Prysm

    Prysm

    Prysm

    Forum Supporter TRF Supporter

    Joined:
    Nov 17, 2015
    Messages:
    2
    Likes Received:
    0
    new post new add image test. 1565027473368.jpeg
     
  15. Aug 5, 2019 #15

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    I've sent the information off to Tapatalk as they are the base for the app.
     
  16. Aug 5, 2019 #16

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Test
     
  17. Aug 8, 2019 #17

    droidtjy

    droidtjy

    droidtjy

    New Member

    Joined:
    Aug 8, 2019
    Messages:
    2
    Likes Received:
    0
    Test reply 20190607_181814_067.jpg
     
  18. Aug 8, 2019 #18

    droidtjy

    droidtjy

    droidtjy

    New Member

    Joined:
    Aug 8, 2019
    Messages:
    2
    Likes Received:
    0
    Test text-only
     
  19. Aug 8, 2019 #19

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    The next android update will fix this issue. I'm trying to find out when the next update will be.
     
  20. Aug 8, 2019 #20

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    I'm on the Tapatalk beta channel... Maybe I get it first?
     
  21. Aug 8, 2019 #21

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    @Marc_G that would be great. If you see an upgrade, give it a test and let us know, please.
     
  22. Aug 9, 2019 #22

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    From Tapatalk

    The new Android App is in phase release now.
    Please expect it to hit your account and your members' account before the end of next week.
     
  23. Aug 9, 2019 #23

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Quick question: is this Tapatalk (which I use) or the branded TRF app (which I don't use). If it is the branded app, will whatever fix was made carry over to the general Tapatalk app next update?

    I've never quite understood the branded app concept... One app per form seems wasteful, like one browser per website

    I'm sure it's a marketing thing (I'm a scientist who now does marketing for a large company).

    Thank you for your help on this!
     
  24. Aug 9, 2019 #24

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    It is for the branded app which is built on the Tapatalk platform. But it's customized to forum specifications.
     
    Marc_G likes this.
  25. Aug 14, 2019 at 11:24 AM #25

    Marc_G

    Marc_G

    Marc_G

    Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    5,697
    Likes Received:
    49
    Gender:
    Male
    Location:
    Indianapolis Metro Area
    Testing again
    Still not working on latest beta Tapatalk.
     
  26. Aug 14, 2019 at 6:00 PM #26

    Angie

    Angie

    Angie

    Administrator Staff Member Administrator Global Mod

    Joined:
    Jul 29, 2016
    Messages:
    1,155
    Likes Received:
    139
    Thanks for letting me know. I'll test some too when it updates regularly.
     

Share This Page