Quantcast

Thumbnail Attachments

The Rocketry Forum

Help Support The Rocketry Forum:

Admin

Administrator
Staff member
Administrator
Global Mod
Joined
Jan 2, 2009
Messages
324
Reaction score
24
Folks, I've redone the thumbnail attachments. There were a few extensions that weren't permitted.

Anyone want to give it a shot and see if it works?
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,765
Reaction score
13
Don't see the new extensions, sizes still small.
 

Admin

Administrator
Staff member
Administrator
Global Mod
Joined
Jan 2, 2009
Messages
324
Reaction score
24
I hear you Dick, but I'm a dumb-end user (which is ideal for you techies out there). Did the thumbnail work though? I can work with dimensions later.
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,765
Reaction score
13
Not sure what has changed :confused: Here's a thumb. Maybe displayed a tad bigger?

CRAYSHIP3.JPG
 

Indiana

Well-Known Member
Joined
Jan 18, 2009
Messages
1,228
Reaction score
0
Why am I not getting thumbnails?

mechpc.jpg
 
Last edited:

AKPilot

Well-Known Member
Joined
Jan 5, 2009
Messages
5,347
Reaction score
0
You know, I can see everyone else's thumbnails except Indiana's. What's up with that?

I'll check more into it. That being said, Indiana's latest thumbnails, in another forum, are just fine to view.
 

Peartree

Cyborg Rocketeer
Staff member
Administrator
Global Mod
Joined
Jan 6, 2009
Messages
5,087
Reaction score
614
Location
Alliance, Ohio
I posted to Sandman's advertisement in the Vendor forum. In the preview pane, my inserted photos looked like Indiana's so I deleted my insertions and just endorsed Sandman's work using text only. When I posted, my attached photos (which were uploaded but not inserted) appeared correctly although they had NOT appeared in the preview pane.

Huh?
 

Indiana

Well-Known Member
Joined
Jan 18, 2009
Messages
1,228
Reaction score
0
That's what it is Peartree. If I go to the "paperclip" drop down, and insert the attachment, they do not show up. If I don't, they do.

southparkme.jpg
 

AKPilot

Well-Known Member
Joined
Jan 5, 2009
Messages
5,347
Reaction score
0
Well, now that we've sorted that out!


Seriously, is this something I still need to track down?
 

Indiana

Well-Known Member
Joined
Jan 18, 2009
Messages
1,228
Reaction score
0
Maybe put on the "after everything else works" list. I like to be able to insert pictures intermingled with text in build threads.
 

luke strawwalker

Well-Known Member
Joined
Jan 18, 2009
Messages
9,147
Reaction score
16
Ok a question... why is the screen going black and weird little 'box' popping up with the picture in it?? Is there a way to get it to just open a new IE window with the pic in it?? I like to use the "zoom" feature to bring the pic up to full screen and sometimes look at specific areas in the picture, and this little 'pop up window' doesn't do that...

Is that a user setting on the user CP or is that just how the new forum software displays pics?? (hope not!) OL JR :)
 

tonypv

And so it begins...
Joined
Jan 18, 2009
Messages
1,335
Reaction score
0
Location
Haverhill, MA
Ok a question... why is the screen going black and weird little 'box' popping up with the picture in it?? Is there a way to get it to just open a new IE window with the pic in it?? I like to use the "zoom" feature to bring the pic up to full screen and sometimes look at specific areas in the picture, and this little 'pop up window' doesn't do that...

Is that a user setting on the user CP or is that just how the new forum software displays pics?? (hope not!) OL JR :)
If you click on the picture in the "box" it open a new window with the full size picture.
 

powderburner

Well-Known Member
Joined
Jan 18, 2009
Messages
7,401
Reaction score
4
I'd recommend that thumbnails be veiwable to those who aren't logged in.
I would vote for that too.....when you can get around to it. (I am sure there are still higher priority fixes that need attention.)

If you 'log in' and stay that way, the updated list of recent threads does not update. When you click 'New Posts' you get an out-of-date list if you stay logged in. And the way it is now, if you log out to get the 'New Posts' feature running again, then you can't see people's attached pictures.

I know this is not exactly a huge problem, but IMHO it definitely needs to be fixed (sometime).
 
Last edited:

JRThro

Well-Known Member
TRF Lifetime Supporter
TRF Supporter
Joined
Jan 18, 2009
Messages
4,056
Reaction score
0
Location
Houston, TX
If you click on the picture in the "box" it open a new window with the full size picture.
I use Firefox, and when I do that it shows the full-size picture in the same window/tab as TRF was in.

TRF used to, and YORF still does, show attachments in a new window when I click on them. Neither one had/has the black Java or Flash (or whatever it is) box coming up first.

I prefer the old way, personally, so I can look at attachments in their own tabs, and still have TRF open at the same time.
 

mjennings

Well-Known Member
Joined
Jan 18, 2009
Messages
1,558
Reaction score
7
I'd also like to see the pictures when I'm not logged in. I think being able to see the pictures might help to bring some curious folks in who might stumble across TRF.
 

shreadvector

Well-Known Member
Joined
Jan 19, 2009
Messages
9,041
Reaction score
198
If you click on the picture in the "box" it open a new window with the full size picture.

I have IE 6 (at work) and when you click on the picture, it opens in the same window as a virtually same sized picture in a box with a greyed out TRF behind it. There is no way to resize or enlarge as any clicking results in a return to the original TRF page.
 

Der Red Max

Well-Known Member
Joined
Jan 21, 2009
Messages
239
Reaction score
0
I'd recommend that thumbnails be veiwable to those who aren't logged in. That's the way the old TRF was. Now it is the way Rocketry Planet is. I don't like logging in unless I am posting something.
What he said!
 

Latest posts

Top