Strange raven4 data problem

The Rocketry Forum

Help Support The Rocketry Forum:

Chad

Well-Known Member
Joined
Jul 23, 2018
Messages
293
Reaction score
135
Location
Dallas
When pulling data off my raven4 on my last flight it looks like recording stops at apogee. Has anyone else seen this? is it a configuration issue?
 

timbucktoo

Well-Known Member
Staff member
TRF Supporter
Global Mod
Joined
Jun 13, 2014
Messages
8,678
Reaction score
1,522
Location
Cocoa Beach
I’m assuming that’s the velocity you are referring to?
 

Chad

Well-Known Member
Joined
Jul 23, 2018
Messages
293
Reaction score
135
Location
Dallas
I’m assuming that’s the velocity you are referring to?
no, the altitude graph peaks and never goes down. In other words, there’s no descent data. The x-axis (time) is at the max allowable as well.
 

WoShuGui

Well-Known Member
TRF Supporter
Joined
Apr 22, 2013
Messages
448
Reaction score
28
Yes, very peculiar. Baro was still increasing so apogee had not been detected by the Raven4 at the time recording stopped. I have seen an apogee event disconnect a Raven 3 battery, but there was still get a few seconds more data running off the super cap after the event. There is no evidence of an apogee event in the accelerometer. Voltages and current look nominal for a Raven. The data just ends after exactly 640 frames recorded. Kind of looks like a software glitch.
 

Chad

Well-Known Member
Joined
Jul 23, 2018
Messages
293
Reaction score
135
Location
Dallas
Yes, very peculiar. Baro was still increasing so apogee had not been detected by the Raven4 at the time recording stopped. I have seen an apogee event disconnect a Raven 3 battery, but there was still get a few seconds more data running off the super cap after the event. There is no evidence of an apogee event in the accelerometer. Voltages and current look nominal for a Raven. The data just ends after exactly 640 frames recorded. Kind of looks like a software glitch.
I msg'd Adrian to see what i can do. 640 is a suspicious number, i wonder if my Raven has dead memory somewhere. I've flown the Raven before without problems but on shorter time duration flights, i wonder if the memory is bad above some address...

time will tell
 
Top