Rocksim and "pods" (v9 File no longer works)

The Rocketry Forum

Help Support The Rocketry Forum:

gary7

Well-Known Member
Joined
Aug 2, 2009
Messages
680
Reaction score
72
Location
Mahomet, IL
I have a file I used for several years to build 3 different upscales of an old Semroc kit and for choosing motors etc. Since Rocksim v10 however, that file no longer works. I have tried to tweak it but with no luck. I sent the file to Tim Van Milligan at Apogee. His comments were that "It's the pods. It's always the pods". Does anyone know of a work around in Rocksim that will let me use the design that has lots of pods and that previously worked in v9? Wish I had v9 back but Tim says it's not available.

File attached.
 

Attachments

Bill S

Well-Known Member
Joined
Aug 6, 2019
Messages
878
Reaction score
515
I've had problems getting rockets with pods to work. Sometimes redoing the file works, sometimes not.

My stretch the limits of the software moment was doing a nosecone and body tube assembly for my Enforcer rocket that are in reality cut out to accept the fin, but RS can't handle them, and the sim wont usually run at all. Once in a while I can get it to run, but mostly no. Tim at Apogee said it was my file, not his software. But when I remove the nosecone and body tube assemblies on the fins one at a time, suddenly the sim will run.

Wish there was a workaround or a way to add that feature.
 
Top