RASAero II Question

The Rocketry Forum

Help Support The Rocketry Forum:

WFWalby

Well-Known Member
TRF Supporter
Joined
Sep 22, 2014
Messages
164
Reaction score
21
Location
Sacramento, CA
I just got a new WIN 10 laptop for all my rocketry related software and tried to install RA II on it and it keeps telling me to install .NET Framework. But my system keeps telling me that I already have it on my computer but it still won't install. Any suggestions?
Thanks
 

Speaknoevil

Well-Known Member
Joined
Mar 18, 2018
Messages
1,053
Reaction score
454
Is it a version issue? Latest update on my computer done on 3/10/20 shows .NET Framework version 3.5 and 4.8.
 

Chuck Rogers

Well-Known Member
Joined
Jun 7, 2011
Messages
148
Reaction score
50
I relayed your question to the other co-author of the software, David "Coop" Cooper. He says this problem has come up in the past for a few users.

Coop says to Google "Enable .net 3.5" and you will find the fix.


Charles E. (Chuck) Rogers
Rogers Aeroscience
 

WFWalby

Well-Known Member
TRF Supporter
Joined
Sep 22, 2014
Messages
164
Reaction score
21
Location
Sacramento, CA
Thanks Chuck, I'll try that and get back to you.
William


I relayed your question to the other co-author of the software, David "Coop" Cooper. He says this problem has come up in the past for a few users.

Coop says to Google "Enable .net 3.5" and you will find the fix.


Charles E. (Chuck) Rogers
Rogers Aeroscience
 
Top