Quantcast

Problems Uploading Pics - March 4, 2017

The Rocketry Forum

Help Support The Rocketry Forum:

Crawf56

Pig Soooiiieee!!
TRF Supporter
Joined
Aug 16, 2016
Messages
1,407
Reaction score
202
Location
Paragould, AR
Anybody else having problems uploading pictures? This is occurring the last day or two [March 4, 2017].

I use PhotoRazor to downsize pic files, then I load them on my threads. I have uploaded at least 50 pics with no problem.

I can go to other websites (rcgroups.com and flyinggiants.com) and I have no issues uploading pics.

Is it me, or RocketryForum?

NOTE: I am running a rather old computer. (4+ years)
 

BABAR

Builds Rockets for NASA
TRF Lifetime Supporter
TRF Supporter
Joined
Aug 27, 2011
Messages
7,692
Reaction score
2,613
Me 2
Both iPad and desk top
 

farsidius

semper discens
Joined
Oct 24, 2011
Messages
618
Reaction score
26
Location
Portland, OR
Yep - Rocketry Forum is FUBAR. I can't upload any pictures or other files today. Neither directly nor through the attachment manager.
 

Crawf56

Pig Soooiiieee!!
TRF Supporter
Joined
Aug 16, 2016
Messages
1,407
Reaction score
202
Location
Paragould, AR
I have tried Firefox, Chrome, and Explorer. No success.

Note that I am trying to upload a JPG from a computer. I am not doing the "URL" thing.
 

kevinkal

Insatiable Hobbyist
Joined
Feb 13, 2016
Messages
598
Reaction score
22
I was unable to upload a single small jpg and/or png file this morning. I tried a few times then gave up.
 

les

Well-Known Member
TRF Supporter
Joined
Jan 20, 2009
Messages
2,810
Reaction score
421
Fail to be able to upload as well
 

qquake2k

Captain Low-N-Slow
Joined
Jan 26, 2010
Messages
13,573
Reaction score
35
Having the same problem. Is anybody working on it, a moderator, maybe?
 

farsidius

semper discens
Joined
Oct 24, 2011
Messages
618
Reaction score
26
Location
Portland, OR
I was able to get photos uploaded yesterday about an hour after I posted about my problem (post #3). Now again this morning I'm having failed uploads.
This is getting annoying.

-brant
 

Chrisn

Well-Known Member
Joined
Apr 10, 2009
Messages
1,506
Reaction score
0
I thought you need to be a paying sponsor to upload images?
 

Crawf56

Pig Soooiiieee!!
TRF Supporter
Joined
Aug 16, 2016
Messages
1,407
Reaction score
202
Location
Paragould, AR
as of 11:30pm CST, I can upload images. March 6. VERYSLOW . Keys notwor kingri ght.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
Testing image uploading.

daffodiled pollard hollow.jpg

Windows 10 - Chrome


Seems to be back to working. Please try again and let me know if it is working or not for you now.

Thanks
 

o1d_dude

'I battle gravity'
TRF Supporter
Joined
Jan 18, 2009
Messages
8,382
Reaction score
1,245
Location
A Banana Republic
Can't upload images either.

Tried from message screen and from manage attachments. Neither work.
 

Peartree

Cyborg Rocketeer
Staff member
Administrator
Global Mod
Joined
Jan 6, 2009
Messages
5,338
Reaction score
826
Location
Alliance, Ohio
Air and Space Museum Wonder Woman Invisible Jet.jpg

Seems to work for me. It was a little slow, but this computer is always slow, so it's hard to tell.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
Can't upload images either.

Tried from message screen and from manage attachments. Neither work.
What version of windows and browser are you using? Or are you using the app? Or are you on a mac product? And are you using the acceptable file extensions to upload?
 

o1d_dude

'I battle gravity'
TRF Supporter
Joined
Jan 18, 2009
Messages
8,382
Reaction score
1,245
Location
A Banana Republic
What version of windows and browser are you using? Or are you using the app? Or are you on a mac product? And are you using the acceptable file extensions to upload?
Apple iPad Air 2 and Safari browser. Upload files button displayed but non-responsive
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
Thanks for that information o1d_dude. I just tried using an iPad app and Safari and had the same results. I have turned in this issue to the head tech to get it checked out.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
Try the uploading now. The techs have been working on it and it should be okay.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
IMG_0924.jpg

On iPad and Safari
 

Admin

Administrator
Staff member
Administrator
TRF Supporter
Global Mod
Joined
Jan 2, 2009
Messages
330
Reaction score
32
Once before we had a glitch where a LOG file got too big. Happened again and currently diagnosing why it goes haywire.
 

G_T

Well-Known Member
Joined
Dec 29, 2011
Messages
2,264
Reaction score
361
Not working for me at this time...

Gerald
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
G_T Were you on an app? Or what computer system and browser were you using? What type of message did you get when you could not upload an image.


Windows 10 with Chrome here.


Big Spring lagoon towards VCC 4-4-16.jpg
 

G_T

Well-Known Member
Joined
Dec 29, 2011
Messages
2,264
Reaction score
361
Windows 7 laptop, didn't matter what browser I tried. Usually I use Pale Moon, or Firefox. I've been uploading a lot of pictures lately to the Research forum thread on my THRP-1 project so I know the problem is not on my end. I did not get a message. What happened is the popup for managing attachments fails to completely load. It has a spinning icon indefinitely, and the button to go hunt for files to upload doesn't respond.

Gerald
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
Looking into it. Thanks for the precise information.
 

dr wogz

Fly caster
Joined
Feb 5, 2009
Messages
6,087
Reaction score
1,273
Location
Land of Poutine!
I seem to be now having an issue.

I was able to click the "add files" button, then click "browse" and then select a file (photo) or a few files at a time (using the CTRL or SHIFT key), and upload them all at once. And, yoyu could see the 'picture' you were uploading.

That seems to have changed to: click "Add files" then click "browse" And I can only select one file at a time. I can now hit the '+' and then get another 'browse' window and select the next file I want. I can repeat this about 8 times. And it no longer shows the upload progress bar.

So, it seems a much slower process, and one you need to be mindful of the filename. A lot more clicks, and you can quickly loose your way.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,104
Reaction score
558
Thanks for that report. I'm not sure the added security that was added recently is having that effect. I'll see what I can find out.
 
Top