Problem installing Mac OS Altus Metrum for Easy Mini

The Rocketry Forum

Help Support The Rocketry Forum:

samtc

Well-Known Member
TRF Supporter
Joined
Jul 8, 2011
Messages
90
Reaction score
5
I installed the Altus Mac software on my MacBook Pro running Catalina with no issues. When I launch Altus, it errors out asking for Java 6. I tried to install the AdoptOpenJDK project but an install error stated there was a later version running. Where to from here? I went to the Altus site but could not find a clear email for support. Suggestions?
 

Attachments

Top