Quantcast

Posting Attachments

The Rocketry Forum

Help Support The Rocketry Forum:

Karl

Well-Known Member
TRF Supporter
Joined
Jun 30, 2010
Messages
2,456
Reaction score
24
Everytime I try to post a picture / file , I get the page saying ' This page can not be displayed ' But posting replys/threads without attachements is fine.
Karl
 

jflis

Well-Known Member
Joined
Jan 18, 2009
Messages
15,353
Reaction score
34
that *is* odd, but could be attributed to 1 of 2 things...

1) File Size. If your file is over (about) 100KB, it is too large to attach

2) File type. This forum tool has valid file types defined (an admin function). If you are trying to attach a file type that is not in the valid file definition, it will not attach or display.

Milo?

jim
 

Karl

Well-Known Member
TRF Supporter
Joined
Jun 30, 2010
Messages
2,456
Reaction score
24
I've checked and the file is less than 102400 bytes. And the files are Jpegs.
-Karl
 

Milo

TRF BoD Member
Joined
Jul 12, 2001
Messages
1,366
Reaction score
0
Got me... do you use dial-up?

I've never had any trouble uploading attachments so it is hard for me to troubleshoot the issues.

Try testing a file that is extremely small (like 10 bytes) and see if that works. The error you're getting suggest that the page is timing out.

It could have been a network glitch... have you tried at different times of the day?

Perhaps people that have had problems and now have it working can chime in here.
 

Milo

TRF BoD Member
Joined
Jul 12, 2001
Messages
1,366
Reaction score
0
That file is 48,238 bytes.

Make sure you are dealing with BYTES and not KILObytes.
 

Karl

Well-Known Member
TRF Supporter
Joined
Jun 30, 2010
Messages
2,456
Reaction score
24
Well I tried mid-day yesterday , and yesterday. Lts hope this one works . Nope im on 1.5mb Broadband :p
-Karl
 

Karl

Well-Known Member
TRF Supporter
Joined
Jun 30, 2010
Messages
2,456
Reaction score
24
Thanks, seems fine now :D
-Karl
 

Milo

TRF BoD Member
Joined
Jul 12, 2001
Messages
1,366
Reaction score
0
Cool... just another bump along the good king's highway I guess.
 

Karl

Well-Known Member
TRF Supporter
Joined
Jun 30, 2010
Messages
2,456
Reaction score
24
Ahh it's doing it again this is the message im getting :

The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

I'll leave it for now anyway , im in no need to post pictures as of yet :)
-Karl
 

Karl

Well-Known Member
TRF Supporter
Joined
Jun 30, 2010
Messages
2,456
Reaction score
24
Yep , have done.
-Karl
 

Milo

TRF BoD Member
Joined
Jul 12, 2001
Messages
1,366
Reaction score
0
Ok... I'll look into it when I get the e-mail.
 

Milo

TRF BoD Member
Joined
Jul 12, 2001
Messages
1,366
Reaction score
0
Karl,

I'm not sure what the issue is now. Anybody have any suggestions.
 

Latest posts

Top