Quantcast

OR 15.03 Error

The Rocketry Forum

Help Support The Rocketry Forum:

davdue

Well-Known Member
TRF Supporter
Joined
Aug 17, 2010
Messages
702
Reaction score
64
Location
Valley Center, Ks
I am getting an error when I try to run Open Rocket 15.03 on a Windows 7 machine. It has run before on this computer.

ImageUploadedByRocketry Forum1470234283.632218.jpg
 

davdue

Well-Known Member
TRF Supporter
Joined
Aug 17, 2010
Messages
702
Reaction score
64
Location
Valley Center, Ks
Does anybody know what version of Java is required. I can't update as this is a work computer and some programs require a specific Java version. I am running Version 6 Update 31 (build 1.6.0_31-b05)
 

thomas

Well-Known Member
Joined
Dec 16, 2011
Messages
288
Reaction score
5
You can install different java version on Windows at the same time.
 

markkoelsch

Well-Known Member
Joined
Mar 18, 2009
Messages
4,364
Reaction score
148
Does anybody know what version of Java is required. I can't update as this is a work computer and some programs require a specific Java version. I am running Version 6 Update 31 (build 1.6.0_31-b05)
Get your own computer. As a IT Pro I hate when users muck up work computers with personal junk.

That is a really old version of Java. I hope you it people have a good reason for running something that old.
 
Top