Quantcast

New post notifications

The Rocketry Forum

Help Support The Rocketry Forum:

EXPjawa

Well-Known Member
Joined
Jan 27, 2015
Messages
2,205
Reaction score
53
Location
Finger Lakes, NY
Is anyone else seeing wonky behavior in the new post notification system? A while back, the notifications started coming in late, maybe 8-12 hours (as opposed to instant). I kind of ignored that. More recently, they stopped hitting my inbox entirely, and now today, I'm getting waves of them. None current, mind you, but the ones that didn't come through for all that period are showing up in largish batches. Is this something to do with how TRF is sending the notices out (ie a site problem) or rather in how Outlook is handling them coming in (a more local problem on my end)? Because, it is becoming a bit annoying. I don't want to turn off the notices, but may wind up doing so if the behavior continues.
 

MCriscione

Well-Known Member
Joined
Jul 9, 2015
Messages
296
Reaction score
0
I have not noticed any of the behavior you have mentioned. My instant notices usually come in between 10 and 30 minutes after a post is made. The rest are daily/weekly and all seem to be occurring appropriately. Perhaps a moderator can confirm, but it looks like it may be on your end? I dunno, I'm just a data point. :)
 

Oberon

Well-Known Member
Joined
Apr 12, 2015
Messages
343
Reaction score
14
Check your settings - you can choose to either not get updates, get instant updates for every post, or get batch emails daily weekly. You can set your default, but changing your default doesn't change your subscriptions to older posts. Maybe you changed a setting recently or an old thread got resurrected, so you're getting some one way, some another?
 

EXPjawa

Well-Known Member
Joined
Jan 27, 2015
Messages
2,205
Reaction score
53
Location
Finger Lakes, NY
I'm aware of the setting choices, as I alluded to above. I set to instant notifications when I signed up and never changed that. It remains set as such. This isn't a one-sie, two-sie sort of thing, its every notification for everything. I've gotten at least 4 dozen old notifications today since I got to work. All of which, as I said, are for posts that occurred some time ago, and all arriving in batches of 5-6. As of yesterday, the notifications weren't getting to me at all.
 

Oberon

Well-Known Member
Joined
Apr 12, 2015
Messages
343
Reaction score
14
Sorry, didn't mean it personally. FWIW, I got the notification for your last post < 10 minutes after you posted, things seem to be working for me. I wonder how often the site checks for new posts for notifications? I do tend to get them at 10 minute intervals it seems (e.g. lately I'm getting things at 12:30, 12:40, not 12:22).
 

EXPjawa

Well-Known Member
Joined
Jan 27, 2015
Messages
2,205
Reaction score
53
Location
Finger Lakes, NY
All of the batches I've gotten were also on even intervals - 3:50, 3:40, 3:30, etc. Interesting that I received the notification for your post within 4 minutes of posting. But the batch notifications I've been seeing today were also on even intervals as well, even ones that were for older post. Its almost like, for some reason, the notification flow got interrupted or restricted, and now its catching up. But we'll see...
 

noffie79

Well-Known Member
Joined
Jul 25, 2015
Messages
1,333
Reaction score
12
All of the batches I've gotten were also on even intervals - 3:50, 3:40, 3:30, etc. Interesting that I received the notification for your post within 4 minutes of posting. But the batch notifications I've been seeing today were also on even intervals as well, even ones that were for older post. Its almost like, for some reason, the notification flow got interrupted or restricted, and now its catching up. But we'll see...
I'm having the same issue. Got a notification for a private message that was two days ago. It's not on your end, it's the TRF server having issues.
 

Cabernut

Well-Known Member
Joined
Oct 15, 2015
Messages
1,384
Reaction score
2
I normally get them immediately, but got an old one today. Perhaps something internal is catching up?
 

Admin

Administrator
Staff member
Administrator
Global Mod
Joined
Jan 2, 2009
Messages
324
Reaction score
24
Let me know if you are receiving the emails now. I just ran a maintenance on the forum. It corrected the issue last time.
 

AfterBurners

Well-Known Member
Joined
May 8, 2012
Messages
7,543
Reaction score
348
Location
Dallas Texas
I'm not having any of those isues but I can't see my curser when I type and I can't use my mouse to highlight text...and if I need to edit something I just can't click to the text that needs to be edit, instead I have to use the arrow keys to get there...I think its the EDGE browser that's doing this?
 

Admin

Administrator
Staff member
Administrator
Global Mod
Joined
Jan 2, 2009
Messages
324
Reaction score
24
It has to be in your computer. Can you try Chrome? I don't use Edge or IE as it is not so friendly to vBulletin forums. Chrome or Firefox does much better.
 

EXPjawa

Well-Known Member
Joined
Jan 27, 2015
Messages
2,205
Reaction score
53
Location
Finger Lakes, NY
Let me know if you are receiving the emails now. I just ran a maintenance on the forum. It corrected the issue last time.
I received notification for both of the last two posts at 8:50PM. We'll see how it works going forward...
 

EXPjawa

Well-Known Member
Joined
Jan 27, 2015
Messages
2,205
Reaction score
53
Location
Finger Lakes, NY
It appears that I'm now getting all of the notifications, but not at consistent intervals. What I mean is, for example, I received a notification for a reply this morning that quoted a post from last night, before I received the notification for the previous (quoted) post from last night. Does that make sense?
 

Banzai88

Lvl 1,Wallet....Destroyed
TRF Supporter
Joined
Jul 15, 2015
Messages
2,375
Reaction score
559
I'm having the same issue. Got a notification for a private message that was two days ago. It's not on your end, it's the TRF server having issues.
This keeps happening to me, too, but so far it's hit for PMs that go back months! All of a sudden, so I'm thinking that it's a server issue.
 

Admin

Administrator
Staff member
Administrator
Global Mod
Joined
Jan 2, 2009
Messages
324
Reaction score
24
Thank's all. That gives me more to go on.
 

woferry

Well-Known Member
Joined
Oct 9, 2013
Messages
803
Reaction score
26
Location
San Jose, CA
The only glitch I saw is that there seemed to be two sets of notifications on my daily updates yesterday, one around 9am EDT and the other around 9am PDT. I had just switched timezones yesterday coming back from vacation, though I don't see how the website would have picked that up so I suspect it was just coincidence. Haven't gotten any extra PM notifications or anything.

I do have a general gripe though that any new post seems to lead to TWO notifications. I.e. if a thread gets updated on Sunday night I'll get an email Monday morning with the new posts (as expected), then another email Tuesday morning with the exact same posts (assuming there wasn't any more thread activity after Sunday night). So I'm not sure why it feels the need to send a second daily update for everything, but it's always done this for me, a thread has to be untouched for at least 2 days before I stop getting email notifications about it.
 

Admin

Administrator
Staff member
Administrator
Global Mod
Joined
Jan 2, 2009
Messages
324
Reaction score
24
That is strange on the double emails. Are you hording the ones the other members are not getting? :)

Anyone else getting multiple emails same but different times? Please let me know.
 
Top