Issue with 808 camera

Discussion in 'The Watering Hole' started by Jackball74, May 7, 2017.

Help Support The Rocketry Forum by donating:

  1. May 7, 2017 #1

    Jackball74

    Jackball74

    Jackball74

    Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    385
    Likes Received:
    0
    I've been using an 808 keychain camera on launches for a few years and have never had an issue. Today I sent it up on my LOC Aura, but when I went to open the file it stopped converting halfway through and I got a message stating that QuickTime could not open it. I recorded a video just three days ago with no problem and have not made any changes to my computer since then. My other videos are playing on QuickTime just fine. Anyone else have this problem?
     
  2. May 7, 2017 #2

    djs

    djs

    djs

    Well-Known Member

    Joined:
    Jul 27, 2014
    Messages:
    3,133
    Likes Received:
    168
    Had this happen when I had a rocket plus camera go for an unplanned swim in a swamp. Was corrupted...never could fix it.
     
  3. May 8, 2017 #3

    Jackball74

    Jackball74

    Jackball74

    Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    385
    Likes Received:
    0
    It did have a bit of a hard landing. Oh well - easy to replace and it wasn't a stellar video anyhow.
     
  4. May 8, 2017 #4

    djs

    djs

    djs

    Well-Known Member

    Joined:
    Jul 27, 2014
    Messages:
    3,133
    Likes Received:
    168
    Did you pull the micro sd card out and put it in one of those micro sd card readers? i.e. take the camera out of the equation?
     

Share This Page