Quantcast

Is TRF slow for you?

The Rocketry Forum

Help Support The Rocketry Forum:

Peartree

Cyborg Rocketeer
Staff member
Administrator
Global Mod
Joined
Jan 6, 2009
Messages
4,962
Reaction score
536
Location
Alliance, Ohio
Early this morning I was catching up a bit before I left for church but gave up because the site was loading VERY slowly. At first I thought it was because another app was slowing down my machine but even with that app stopped it was still much slower than other sites in other open browser tabs.

Did this happen to anyone else?
 

Indiana

Well-Known Member
Joined
Jan 18, 2009
Messages
1,226
Reaction score
0
I couldn't get on at all this morning.
 

MarkII

Well-Known Member
Joined
Jan 18, 2009
Messages
8,212
Reaction score
9
I noticed that as well this morning. I have noticed it on a few other occasions, too - usually in what are the wee hours of the morning here in the eastern US (that same as for you). And then when I get back online in the afternoon, it is back up to full speed again.

MarkII
 

roadkill

Well-Known Member
Joined
Jan 30, 2009
Messages
1,728
Reaction score
0
Yupp,

Was slower than molasses in Wisconsin winter
earlier today, much better now but still not
up to the usual...
 

jj94

Well-Known Member
Joined
Jan 18, 2009
Messages
3,980
Reaction score
0
I didn't really notice it in the morning, but right now, it's fast as usual.
 

Kaycee

Well-Known Member
Joined
Jan 18, 2009
Messages
1,537
Reaction score
1
Perhaps the time change caused the delays.(?)
 

Gillard

Well-Known Member
Joined
Jan 18, 2009
Messages
1,970
Reaction score
1
yes, across the pond it was very slow last night (your morning) then is suddenly got fast again.
 

AKPilot

Well-Known Member
Joined
Jan 5, 2009
Messages
5,253
Reaction score
0
Let me call the host and see if there were any known problems.
 

dr wogz

Fly caster
Joined
Feb 5, 2009
Messages
5,491
Reaction score
803
Location
Land of Poutine!
It's been painfully slow for me the last few days..

I jsut got a 'timed out' error mesage..

it seesm quick for a post or two, then it just throttels back to 'idle mode'..
 

MartyAMC

Well-Known Member
Joined
Jan 18, 2009
Messages
145
Reaction score
1
Is anyone else having slow loading issues again. I didn't experience it when the first post started but over the last week or so it's been the norm.
 

troj

Wielder Of the Skillet Of Harsh Discipline, Potent
Joined
Jan 19, 2009
Messages
13,962
Reaction score
187
Is anyone else having slow loading issues again. I didn't experience it when the first post started but over the last week or so it's been the norm.
I'm seeing load times on part with what I'm accustomed to, but that doesn't mean there isn't an issue.

-Kevin
 

MarkII

Well-Known Member
Joined
Jan 18, 2009
Messages
8,212
Reaction score
9
Everything seems to be fine here.

MarkII
 

Latest posts

Top