Frequent problem viewing image gallery on iPhone

The Rocketry Forum

Help Support The Rocketry Forum:

neil_w

Hunkered down and slowly going crazy
TRF Supporter
Joined
Jul 14, 2015
Messages
8,785
Reaction score
2,195
Location
Northern NJ
This applies to iPhone only. Works fine always on desktop.

Often, when I tap on an image to open the gallery view, some images only get partially loaded, like this:
Image_fail.PNG
Once this happens, there doesn't seem to be any way to force it to load properly (reload has no effect, etc.)

Very frustrating.
 
Last edited:

Charles_McG

Ciderwright
Joined
Sep 12, 2013
Messages
2,592
Reaction score
637
Location
SE Wisconsin
I saw that in the Black Brant thread this morning. Didn’t realize it was gallery associated.
 

BEC

Well-Known Member
Joined
Feb 19, 2009
Messages
3,087
Reaction score
236
Location
Auburn, WA
I have had this problem as well....though I agree with Charles in that I’m not sure it’s a gallery problem. I’ll have to pay more attention to where I experience it to see if it’s confined there. It IS frustrating when it happens.
 

BBowmaster

Well-Known Member
Joined
May 30, 2017
Messages
331
Reaction score
185
That happens to me too, for the first picture in any set. If I click on the arrow button on the left, it fixes it.
1593361682682.png
 

neil_w

Hunkered down and slowly going crazy
TRF Supporter
Joined
Jul 14, 2015
Messages
8,785
Reaction score
2,195
Location
Northern NJ
I have had this problem as well....though I agree with Charles in that I’m not sure it’s a gallery problem.
When I said gallery I was probably using the wrong word. I meant whatever it is when you touch an image and it zooms to the image viewer with the left and right arrows.
That happens to me too, for the first picture in any set. If I click on the arrow button on the left, it fixes it.
View attachment 422284
Which left arrow, the one to go to previous image? That doesn’t fix anything for me.
 

TSMILLER

Well-Known Member
Joined
Aug 31, 2014
Messages
223
Reaction score
68
I don't have the issue with the i-phone but with an IPAD. I've just lived with it.
When I touch the expand arrow it will open only that image in a new window. Once I close that window the remaining images load with no problem.
 
Last edited:

beeblebrox

8 C6-0, 12 D11-9, 20 D20-0, 20 E5-0, 3 Cinerocs
Joined
Mar 19, 2016
Messages
553
Reaction score
156
Location
West Chester, PA
This applies to iPhone only. Works fine always on desktop.

Often, when I tap on an image to open the gallery view, some images only get partially loaded, like this:
View attachment 422273
Once this happens, there doesn't seem to be any way to force it to load properly (reload has no effect, etc.)

Very frustrating.
The simple solution, get rid of the iPhone. Get an Android...
 

jhartman009

Member
Joined
Apr 12, 2020
Messages
7
Reaction score
2
This applies to iPhone only. Works fine always on desktop.

Often, when I tap on an image to open the gallery view, some images only get partially loaded, like this:
View attachment 422273
Once this happens, there doesn't seem to be any way to force it to load properly (reload has no effect, etc.)

Very frustrating.
This will happen to me also. Almost always the first image. Tap on the partial image. At the top of the screen tap on the export icon. (Square with an arrow pointing to the 2 o’clock position.) The complete image will now appear. When you are done viewing it tap the image and tap on the X at the top right of the screen. You will then be taken back to the partial image. To view the next image simply tap on it.
 

rklapp

NAR# 291223
TRF Supporter
Joined
May 8, 2020
Messages
237
Reaction score
90
Location
Oahu, Hawaii
It happens on my desktop, usually the first photo in a series. It does show when I click on the download icon on the upper left. It then shows in a separate tab. Actually, it hasn't been a problem the past week.
 

neil_w

Hunkered down and slowly going crazy
TRF Supporter
Joined
Jul 14, 2015
Messages
8,785
Reaction score
2,195
Location
Northern NJ
This will happen to me also. Almost always the first image. Tap on the partial image. At the top of the screen tap on the export icon. (Square with an arrow pointing to the 2 o’clock position.) The complete image will now appear. When you are done viewing it tap the image and tap on the X at the top right of the screen. You will then be taken back to the partial image. To view the next image simply tap on it.
That works, but is pretty annoying. The export control opens the image in a new tab, which itself takes a second or two to animate, and then you need to switch back the previous tab to resume what you're doing.

I would hope this could be fixed, given that it's pretty easy to reproduce.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,706
Reaction score
368
I'm asking developer for some help on this.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,706
Reaction score
368
I see that at least one of you are on AT&T, are the others on At&T?
 

neil_w

Hunkered down and slowly going crazy
TRF Supporter
Joined
Jul 14, 2015
Messages
8,785
Reaction score
2,195
Location
Northern NJ
I'm on Verizon, but I also see the problem when I'm on wi-fi, so it shouldn't be carrier-related.
 

o1d_dude

'I battle gravity'
Joined
Jan 18, 2009
Messages
7,767
Reaction score
628
Location
Urff
I see it routinely on my iPad.

Tap on the export icon and choose “view”.

Annoying as hell.
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
1,706
Reaction score
368
There has been some site tweaking today that should fix the issue. Please test it out and report back.
 

neil_w

Hunkered down and slowly going crazy
TRF Supporter
Joined
Jul 14, 2015
Messages
8,785
Reaction score
2,195
Location
Northern NJ
Dare I say it has actually gotten worse? Seems much more frequent based on some quick testing. Definitely not fixed.
 
Top