Quantcast

Errors at top of page.

The Rocketry Forum

Help Support The Rocketry Forum:

WillCarney

Well-Known Member
Joined
May 13, 2009
Messages
852
Reaction score
0
I get this error just about every time I come here even if logged in. Any ideas?

Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
 

Zeus-cat

Well-Known Member
Joined
Mar 14, 2009
Messages
4,593
Reaction score
800
I don't get the errors on the regular forum pages, but I just tried to do an advanced search and got the same errors.

Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
 

Angie

Administrator
Staff member
Administrator
Global Mod
Joined
Jul 29, 2016
Messages
2,123
Reaction score
570
Thanks a lot for that information. I think I'll have to get the tech guy on it as it's not in the forum proper.
 

Latest posts

Top