Quantcast

Computer Help - Home Wireless Network

The Rocketry Forum

Help Support The Rocketry Forum:

Bravo52

Well-Known Member
Joined
Jan 18, 2009
Messages
681
Reaction score
2
All,
I have a problem with my home network. I have a Dell XPS connected to a Linksys wireless router (encrypted) which is connected to a cable modem on the Comcast network. The problem I'm having:

When I start the computer I can go to IE and surf the net no problems. I can open AOL no problems. I start Turbo Tax and it works fine. I close TT and then IE will not connect to the internet. I start AOL and it works. I can surf through AOL. To get IE to work, I have to restart the computer.

I tried to release/renew the IP address. I reset the winsock. It is if the TT program grabs the IE address and won't let it by used by anything. The only way I can get it to open is to restart the computer. One other thing I noticed is when IE stops working, it doesn't say "waiting for http:\\www.google.com" on the status bar, it says "connecting to 74.125.94.147"...................

Any thoughts? Help.....I don't have a clue.
 
Last edited:

Bravo52

Well-Known Member
Joined
Jan 18, 2009
Messages
681
Reaction score
2
It could be that TurboTax is changing IE settings since it probably uses IE internally to display stuff. I don't know why restarting would fix that, though.
"Cause I R not smart, (I self-smarted myself)..." I think that may be the issue. Perhaps TT is grabbing a port or IP address and not "releaseing" it unitl I restart the computer. Not sure how that works. I figured that ipconfig/release and renew would have fixed that.

Any help would be great!
Thanks
 

m85476585

Well-Known Member
Joined
Jan 18, 2009
Messages
2,664
Reaction score
1
It probably isn't changing the IP settings, especially if AOL works. I'm not familiar with TT, but a lot of programs actually run IR internally to display content. To do that, they might have to change some IE settings. Maybe check your proxy settings and make sure they are the same before and after. It could also change security settings or something like that. I know that if you change the security settings for the My Computer zone (not normally shown, but it is either under advanced settings or in the registry. You probably don't want to change them unless you have a good reason), a lot of programs will not function correctly. I remember having problems with an old version of Norton and IE settings.
 

DexterLB

Well-Known Member
Joined
Jan 18, 2009
Messages
571
Reaction score
0
That's what I thought, too

Just try another browser, to make sure if the problem is in the IP settings.... I mean, the IE-specific settings
 

HyperSpeed

Well-Known Member
Joined
Jan 21, 2009
Messages
103
Reaction score
1
Let's try fixing the problem with a method I suspect may work.

First, go into your Control Panel.

In Add/Remove programs, select Microsoft .NET Framework 2.0 and uninstall it.

Restart your PC.

Now reinstall TurboTax, and it will install its own proper .NET framework back onto your PC during the install.


You see, TurboTax cannot entirely detect the needed .NET framework when it installs. It searches for a .NET package and continues with the install, though the existing .NET software may not be completely compatible. I cannot guarantee that it will work, but it will not harm anything by trying, and it is the first step which I would take based on the known .NET issues.
 
Top