Quantcast

Can't get this to fly in rocksim, and it's not calculating a CG...?

The Rocketry Forum

Help Support The Rocketry Forum:

firemanup

Well-Known Member
Joined
May 2, 2002
Messages
1,341
Reaction score
117
Location
Central Iowa
Trying to get this to sim in Rocksim, when I install a motor and run it, it just gets stuck in limbo that never ends, I am also noticing that it isn't calculating a CG, i'm pretty sure i've got something clicked wrong somewhere but i can't find it...

Any suggestions/ideas?
 

Attachments

firemanup

Well-Known Member
Joined
May 2, 2002
Messages
1,341
Reaction score
117
Location
Central Iowa
this is the limbo it gets stuck in when trying to run the sim, notice velocity altitude range
08B763C8-EA1C-4F92-9BDC-8B604AD9150B.jpeg
 

g.pitts

Well-Known Member
TRF Supporter
Joined
Aug 27, 2019
Messages
324
Reaction score
162
Location
Beaverton, OR
Something in the "Eye Bolt Cosmetic Tricks" is tripping-up Rocksim. I deleted both instances, and suddenly the CG and margin appeared. I'd check in those sections to see what may be awry.
 

firemanup

Well-Known Member
Joined
May 2, 2002
Messages
1,341
Reaction score
117
Location
Central Iowa
Something in the "Eye Bolt Cosmetic Tricks" is tripping-up Rocksim. I deleted both instances, and suddenly the CG and margin appeared. I'd check in those sections to see what may be awry.
Thanks man, i don’t really know what those are, didn’t build the file buti deleted them now and it’s all working now to include simulations... Tks again
 
Top