Quantcast

are your pictures laoding?

The Rocketry Forum

Help Support The Rocketry Forum:

radiO

Well-Known Member
Joined
Jun 6, 2004
Messages
198
Reaction score
0
i can't seem to get pictures to load on this board. does any one else have this problem? i can't believe i am the only one....
 

bmhiii

Well-Known Member
Joined
Sep 15, 2002
Messages
422
Reaction score
0
There's a little tricky thing that happens when posting. If you browse and find your picture, then preview the post, the picture is dropped. Add the pic after you preview and before you submit.

Of course, this may not be the problem at all...

bmhiii
 

DavRedf

Well-Known Member
Joined
Dec 5, 2003
Messages
290
Reaction score
0
If the pic is too big it wont load.

David
 

radiO

Well-Known Member
Joined
Jun 6, 2004
Messages
198
Reaction score
0
so i think i worded it wrong. i can't any pictures to load at all, nobodys pictures. i see no images except the rocketry forum logo in the top left hand corner. i think it is a browser problem. if i cut and past the url where the image is ai can see it if i close explorer and then reopen it. if i browse to another site without clsing my broswer first i have the same problem on that site. i hope this is more clear???
 

Elapid

Well-Known Member
Joined
May 2, 2009
Messages
1,734
Reaction score
0
do other sites work properly?

when my browser acts up, or computer seems to be not doing the right thing, i first reboot, then try again. if it persists, then i start pulling my hair out...

in netscape, i think there was a setting under under the view/images menu selection...i can't find anything in explorer...
 

radiO

Well-Known Member
Joined
Jun 6, 2004
Messages
198
Reaction score
0
yeah, just this sit. if i visit this site and then go to another it does it too unless i shut explorer.
 

KermieD

Well-Known Member
Joined
Mar 31, 2009
Messages
3,000
Reaction score
1
Try going into your profile, then clicking on "Edit Options". Make sure the one that says:

"Show image attachments and code in Posts?" says "yes".

If that doesn't help...well...errr...I dunno. :(
 

KermieD

Well-Known Member
Joined
Mar 31, 2009
Messages
3,000
Reaction score
1
FYI: I moved this thread to the "Forum" section because it's more likely to draw attention from the Admins, who are more qualified to answer your question.
 
Top