Another Rocksim 9 question

The Rocketry Forum

Help Support The Rocketry Forum:

BAR_Daddy

Well-Known Member
Joined
Jan 20, 2009
Messages
404
Reaction score
0
Heeeeeeeelp! :confused:

For the life of me I cannot get this rocket to leave the pad during a simulation. Even using an Aerotech D24-4.

It only weighs 2.7527 oz (with out engine). I have run simulations on rockets that were a full ounce heavier on a c6-3 with no problems.

I am sure that it is something simple, but for the life of me I cannot figure it out. :confused2:

I am attaching the file. Any advice would be appreciated.

View attachment estes_gooney_Saki(BT-80).rkt
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,763
Reaction score
22
You have found another flaw in Rsim 9 when dealing with pods. The symptom is sims not running and 'nan' appearing in the sim fields. I can't find a concise description, but in involves adding fins on fins and copying complex items (ie nested pod structures). As best I remember, I had to delete these items and then manually re-add them individually. This was also previously discussed here on TRf and on YORF.
 

BAR_Daddy

Well-Known Member
Joined
Jan 20, 2009
Messages
404
Reaction score
0
Thanks for the info.

I tried to search for info, but didn't have much luck.
 

brianc

Well-Known Member
Joined
Jan 18, 2009
Messages
3,242
Reaction score
4
Look for Custom parts with zero mass (both custom and calc'd).
 

rstaff3

Oddroc-eteer
Joined
Jan 18, 2009
Messages
11,763
Reaction score
22
I had never checked for this before but will next time I run into the problem. So far, I've just deleted stuff until I found the problem item(s) and then added everything back in without copying components.
 

BAR_Daddy

Well-Known Member
Joined
Jan 20, 2009
Messages
404
Reaction score
0
Thanks for the info.

I'll take a look at the files that seem to be affected.
 

BAR_Daddy

Well-Known Member
Joined
Jan 20, 2009
Messages
404
Reaction score
0
I had neglected to see that a couple of the fins had the material set to custom instead of balsa. They had a zero mass. After fixing that, the simulation runs!! :D


Thanks rstaff3 and thanks brianc for your input. It is greatly appreciated.
 
Top