Altus 1.7

The Rocketry Forum

Help Support The Rocketry Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

tbonerocketeer

Well-Known Member
TRF Sponsor
TRF Supporter
Joined
Jan 19, 2009
Messages
2,698
Reaction score
318
Is anyone else getting a virus warning when trying to open the altus 1.7? My protection quarantined it. I just downloaded it a few minutes ago.
 
Sounds like your anti-virus got dumber, or you might actually have an issue.

Personally, I would leave it quarantined until I got a version directly from the publisher, although if he got hacked, it could have an actual virus embedded, or until you can run a scan/fix on it with your anti-virus.

Just my thoughts...
 
While the license we use (GPL) has been described as 'viral' by Bill Gates, we're pretty careful to not have any *harmful* viruses near our code. If you want to be extra safe, you can always build it your self from the source code?
 
While the license we use (GPL) has been described as 'viral' by Bill Gates, we're pretty careful to not have any *harmful* viruses near our code. If you want to be extra safe, you can always build it your self from the source code?

Another customer of mine has the same issue, and mine isn't windows virus scan.
 
This is most likely a false signature. If anyone has a screenshot I'd be happy to do some homework on which engines are objecting to what ( usually a compression / extraction packing ).
 
Another customer of mine has the same issue, and mine isn't windows virus scan.

New Macintosh operating systems need the hack reported here to make it work:

I stumbled across the answer. I had to disable the Gatekeeper at the
command line. The option to bypass it by using the normal method in
"System" "Security & Privacy" then overriding the app, as well as the
method I mentioned by right clicking the app with the control button
pressed to create an exception, had not effect.

To do this you go to terminal and type "sudo spctl --master-disable".
When you run this command you will see the "Anywhere" option back on
the General tab of Security & Privacy, under "Allow apps downloaded
from:" At some point the "Anywhere" option was taken away in MacOS,
that is unless you disable the Gatekeeper.
 
New Macintosh operating systems need the hack reported here to make it work:

I stumbled across the answer. I had to disable the Gatekeeper at the
command line. The option to bypass it by using the normal method in
"System" "Security & Privacy" then overriding the app, as well as the
method I mentioned by right clicking the app with the control button
pressed to create an exception, had not effect.

To do this you go to terminal and type "sudo spctl --master-disable".
When you run this command you will see the "Anywhere" option back on
the General tab of Security & Privacy, under "Allow apps downloaded
from:" At some point the "Anywhere" option was taken away in MacOS,
that is unless you disable the Gatekeeper.

They are both windows machines, just not using windows antivirus. I'll see if I can bypass it though it completely
 
New Macintosh operating systems need the hack reported here to make it work:

I stumbled across the answer. I had to disable the Gatekeeper at the
command line. The option to bypass it by using the normal method in
"System" "Security & Privacy" then overriding the app, as well as the
method I mentioned by right clicking the app with the control button
pressed to create an exception, had not effect.

To do this you go to terminal and type "sudo spctl --master-disable".
When you run this command you will see the "Anywhere" option back on
the General tab of Security & Privacy, under "Allow apps downloaded
from:" At some point the "Anywhere" option was taken away in MacOS,
that is unless you disable the Gatekeeper.

That method allows you to open the file but it still prompts you with a warning that you have to select yes to every time you open it. If you want to shut the download quarantine off completely and permanently suppress the warning, then you have to run "defaults write com.apple.LaunchServices LSQuarantine -bool NO", without the quotes at the terminal. Keep in mind this disables warning globally however it can be enabled again by simply typing "defaults write com.apple.LaunchServices LSQuarantine -bool YES", without the quotes at the terminal.
 
Back
Top